「Inbox by Gmail」の招待が来たんだけど...

2014年11月 6日 22:26

スマホ・タブレット端末向けの新しいメールアプリケーション「Inbox by Gmail」の招待状が届いたので、早速、手持ちのタブレット端末へインストールしようとしたら...

お使いの端末はこのバージョンに対応していません。

Inbox by Gmail

「Inbox by Gmail」はAndroidの場合、バージョンは4.1以上で動作するようなのだが、私が持っているタブレットはAndroid4.2.2。OSだけを見ると要件は満たしている。

Androidバージョン確認画面

もしかして、スマートホン限定なのだろうか。Google+ではXperiaZタイプでインストールできたとの報告もあり、タブレット端末では使えないということではなさそうだ。

ひょっとして位置情報を無効にしているからか...と思い、いったん有効にしてインストールも試みたが、結果は同じ。いったい何が障壁になっているのだろうか。

もしかして「NEC LaVieTab PC-TE510N1B」という安物タブレットが障壁になっているのか。ネット上ではAndroidのバージョンが低くてインストールできないという情報はあったが、今回はこれに当てはまらない。

ま、メインで使っているGoogle Appsには対応していないから、別にいいんだけど...と負け惜しみを垂れつつも、もしかすると私と同じ同様の悩みを抱えている人がいるかもしれないので、何か情報を持っている方がいたらコメント欄で教えていただきたい。(結局他力本願)

もしくは、要件を満たしているのに、同様の状況でインストールできない端末の機種名だけを書き込んでもらってもOK。何か共通点が見いだせるかもしれない。

[報告例]
症状:「お使いの端末はこのバージョンに対応していません」と表示され、インストールできない
メーカー・機種名:NEC LaVieTab PC-TE510N1B
OSのバージョン:Android 4.2.2
[参考リンク]
「Inbox by Gmail」ダウンロードページ
(招待状がなくてもアクセスできる?)
Android
iOS

トラックバック(0)

トラックバックURL
http://cgi.kazamidori.net/mt/mt-tb.cgi/565

コメントする

検索

google+

このページについて

阪神・淡路大震災